.

.

Results 1 to 12 of 12

Thread: Trouble in the below thread

  1. #1
    Join Date
    Feb 2005
    Posts
    3,349

    Trouble in the below thread

    Again, I can post in the below thread, but can't get to, or see, anything, on page 2, how I have my pages configured.

    http://www.slotcartalk.com/slotcarta...-magnet-motors
    "Get Yourself Retrofied"
    Chicagoland Raceway
    17B West Ogden Ave.
    Westmont,Il. 60559
    Phone-708-203-8003
    mikeswiss86@hotmail.com

    Check out Chicagoland Raceway on facebook.

  2. #2
    Join Date
    Jun 2002
    Location
    Wellington, New Zealand
    Posts
    4,444
    And for the last two days, I thought it was just me

    I notice the task bar displays "Waiting for facebook.com" when I click on the thread's link.
    Zippity

    "Rules are written by FEAR; and that Racers are motivated by the Fear that somebody may have something that gives others an Edge." - Rocky Russo



  3. #3
    Join Date
    Jun 2002
    Location
    Stratford CT
    Posts
    1,858
    Me too, couldn’t figure it out
    MON THE BIFF !!!

  4. #4
    Join Date
    Nov 2003
    Location
    Koria Finland
    Posts
    308
    Me, too - but it shows Swiss has posted there one hour ago. Odd!
    zipper

  5. #5
    Join Date
    Feb 2005
    Posts
    3,349
    Like I said, I can post to it.

    The way to do it, for me, is to "reply" to one of the earlier posts (#1-15)
    "Get Yourself Retrofied"
    Chicagoland Raceway
    17B West Ogden Ave.
    Westmont,Il. 60559
    Phone-708-203-8003
    mikeswiss86@hotmail.com

    Check out Chicagoland Raceway on facebook.

  6. #6
    Join Date
    Jun 2002
    Location
    Wellington, New Zealand
    Posts
    4,444
    It would be nice if I could even access the first page...................

  7. #7
    Join Date
    Feb 2005
    Posts
    3,349
    I bet, in your settings, you have more than 15 posts per page.
    "Get Yourself Retrofied"
    Chicagoland Raceway
    17B West Ogden Ave.
    Westmont,Il. 60559
    Phone-708-203-8003
    mikeswiss86@hotmail.com

    Check out Chicagoland Raceway on facebook.

  8. #8
    Join Date
    Jun 2002
    Location
    Wellington, New Zealand
    Posts
    4,444
    Even with my settings set at 5 posts per page, I still cannot access posts 16 - 20

    Weird.
    Zippity

    "Rules are written by FEAR; and that Racers are motivated by the Fear that somebody may have something that gives others an Edge." - Rocky Russo



  9. #9
    Join Date
    Nov 2003
    Location
    Koria Finland
    Posts
    308
    Displaying threaded mode and using "next" option I can go to the bottom, post #26. But on linear mode still a brief flash and blank page 2.
    zipper

  10. #10
    Join Date
    Mar 2003
    Location
    Dallas, Texas
    Posts
    300
    Tells me its gone....
    "Never underestimate the predictability of stupidity"

    Archie King
    2018 HillBilly Box World Record Holder 1.907
    2016 HillBilly BoxStock Champion
    2014 TSRA Series Group 7 Champion

    Team KOFORD
    http://www.koford.com/slot/

  11. #11
    Join Date
    Jun 2002
    Location
    St Charles, Illinois, USA
    Posts
    2,287
    not for me....
    not opening at all.
    l.d. kelley, M.A. Ramcatlarry@aol.com

    50 year pin 1959-2009
    Racing slot cars in America
    USRA 2009 member 0028, 2017 #404
    IRRA, ISRA/USA, Hardbodies 1/24 & 1/32
    retired raceway owner(for now)
    Omni/Cidex service center

  12. #12
    Join Date
    Nov 2003
    Location
    Koria Finland
    Posts
    308
    I think Paul did recreate it - but the problem on page 2 persists. Here the upgraded link, page 3: http://www.slotcartalk.com/slotcarta...t=multi+magnet
    zipper

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •