.

.

Page 3 of 3 FirstFirst 123
Results 31 to 44 of 44

Thread: Multi Magnet Motors

  1. #31
    Join Date
    Jun 2002
    Location
    Wellington, New Zealand
    Posts
    4,470
    Page 3 works for me. It is page 4 that sucks!!

  2. #32
    Join Date
    Nov 2003
    Location
    Koria Finland
    Posts
    318
    You mean page 2 - it still shows blank (perhaps after a brief flash, probably attempting to load something). Page 3 is ok.
    zipper

  3. #33
    Join Date
    Nov 2003
    Location
    Koria Finland
    Posts
    318
    W3c complains about page 2:
    Warning Line 90, Column 77: cannot generate system identifier for general entity "s" …read.php?42683-Multi-Magnet-Motors/page2&" />




    An entity reference was found in the document, but there is no reference by that name defined. Often this is caused by misspelling the reference name, unencoded ampersands, or by leaving off the trailing semicolon (. The most common cause of this error is unencoded ampersands in URLs as described by the WDG in "Ampersands in URLs".

    Entity references start with an ampersand (&) and end with a semicolon (. If you want to use a literal ampersand in your document you must encode it as "&" (even inside URLs!). Be careful to end entity references with a semicolon or your entity reference may get interpreted in connection with the following text. Also keep in mind that named entity references are case-sensitive; &Aelig; and æ are different characters.

    If this error appears in some markup generated by PHP's session handling code, this article has explanations and solutions to your problem.

    Note that in most documents, errors related to entity references will trigger up to 5 separate messages from the Validator. Usually these will all disappear when the original problem is fixed.

    Error Line 90, Column 77: general entity "s" not defined and no default entity …read.php?42683-Multi-Magnet-Motors/page2&" />




    This is usually a cascading error caused by a an undefined entity reference or use of an unencoded ampersand (&) in an URL or body text. See the previous message for further details.

    Warning Line 90, Column 78: reference not terminated by REFC delimiter …read.php?42683-Multi-Magnet-Motors/page2&" />




    If you meant to include an entity that starts with "&", then you should terminate it with ";". Another reason for this error message is that you inadvertently created an entity by failing to escape an "&" character just before this text.

    Warning Line 90, Column 78: reference to external entity in attribute value …read.php?42683-Multi-Magnet-Motors/page2&" />




    This is generally the sign of an ampersand that was not properly escaped for inclusion in an attribute, in a href for example. You will need to escape all instances of '&' into '&'.

    Error Line 90, Column 78: reference to entity "s" for which no system identifier could be generated …read.php?42683-Multi-Magnet-Motors/page2&" />




    This is usually a cascading error caused by a an undefined entity reference or use of an unencoded ampersand (&) in an URL or body text. See the previous message for further details.

    Info Line 90, Column 76: entity was defined here …read.php?42683-Multi-Magnet-Motors/page2&" />

    Then it finds 22 errors and 12 warnings in total on the site.
    zipper

  4. #34
    Join Date
    Jun 2002
    Location
    Wellington, New Zealand
    Posts
    4,470
    Quote Originally Posted by zipperi View Post
    You mean page 2 - it still shows blank (perhaps after a brief flash, probably attempting to load something). Page 3 is ok.
    Set your number of posts to show per page to 5 in thread display options, under General Settings, My Account, My Settings, and see what happens
    Zippity

    "Rules are written by FEAR; and that Racers are motivated by the Fear that somebody may have something that gives others an Edge." - Rocky Russo



  5. #35
    Join Date
    Nov 2003
    Location
    Koria Finland
    Posts
    318
    So the fault lies in posts 16 - 20. Using 40 posts per page doesn't load at all.
    Last edited by zipperi; 02-20-2018 at 10:48 AM.
    zipper

  6. #36
    Join Date
    Jun 2002
    Location
    Wellington, New Zealand
    Posts
    4,470
    Correct!!


  7. #37
    Join Date
    Jun 2004
    Location
    Hornsby Slot Cars Sydney
    Posts
    152
    How do I insert a image ?

  8. #38
    Join Date
    Jun 2002
    Location
    Wellington, New Zealand
    Posts
    4,470
    Quote Originally Posted by Ron View Post
    How do I insert a image ?
    Read this

  9. #39
    Join Date
    Jun 2004
    Location
    Hornsby Slot Cars Sydney
    Posts
    152

    S16D Rules

    Here are the S16D rules for Hornsby Slot Cars.
    It says magnets to be original for a D can setup
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	09-2018%20Nats%20HSC-page-8.jpg 
Views:	25 
Size:	70.8 KB 
ID:	17857  


  10. #40
    Join Date
    Feb 2005
    Posts
    3,381
    Quote Originally Posted by zipperi View Post
    So the fault lies in posts 16 - 20. Using 40 posts per page doesn't load at all.
    As far as I can tell, 16-30.
    "Get Yourself Retrofied"
    Chicagoland Raceway
    17B West Ogden Ave.
    Westmont,Il. 60559
    Phone-708-203-8003
    mikeswiss86@hotmail.com

    Check out Chicagoland Raceway on facebook.

  11. #41
    Join Date
    Jun 2002
    Location
    Wellington, New Zealand
    Posts
    4,470
    Quote Originally Posted by swiss View Post
    As far as I can tell, 16-30.
    Using 5 posts per page, I have narrowed the fault down to between 16 and 20

  12. #42
    Join Date
    Feb 2005
    Posts
    3,381
    Agreed.

    At 5 posts per page, page 4, or 16-20.
    "Get Yourself Retrofied"
    Chicagoland Raceway
    17B West Ogden Ave.
    Westmont,Il. 60559
    Phone-708-203-8003
    mikeswiss86@hotmail.com

    Check out Chicagoland Raceway on facebook.

  13. #43
    Join Date
    Nov 2003
    Location
    Koria Finland
    Posts
    318
    What about the invalid attachment on post #18 - Ron, could you check/remove it?
    zipper

  14. #44
    Join Date
    Jun 2004
    Location
    Hornsby Slot Cars Sydney
    Posts
    152
    John Miller talks about Proslot Quad D can magnets

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •